< Zurück zur sevDesk Webseite

SMTP Einstellungen hinterlegen

Die SMTP-Daten werden in sevDesk pro Benutzer hinterlegt. Du findest die Funktion in den Einstellungen unter dem Punkt "Benutzer".

Wenn du oder ein anderer Benutzer seinen eigenen E-Mail-Server verwenden möchte, musst du den jeweiligen Benutzer öffnen und kannst nun mit einem Klick auf "SMTP Server-Einstellungen einblenden" die nötigen Einstellungen dazu ausklappen.

Mit der Einrichtung eines SMTP-Servers werden alle E-Mails, die von sevDesk erzeugt werden, über deinen eigenen Server versendet. Dadurch wird nicht sevDesk sondern dein eigenes Unternehmen als Absender angezeigt. 

Im Feld "SMTP-Verschlüsselung" kannst du, falls gewünscht, entweder "tls" oder "ssl" eingeben, je nachdem welche Verschlüsselungsmethode von dir verwendet wird.

Die weiteren Informationen, die du benötigst, erfährst du von deinem E-Mail-Provider.

 

Tipp: falls die hinterlegten SMTP Daten nicht funktionieren, prüfe bitte deinen Posteingang auf unerlaubte Zugriffe. In vielen Fällen musst du zuerst in den Einstellungen deines E-Mail Anbieters die Nutzung externer Apps erlauben.

Bei Googlemail musst du beispielsweise in den Einstellungen den Zugriff auf weniger sichere Apps erlauben (letzter Punkt).

13 Kommentare

  • 0
    Avatar
    Björn Strausmann

    Mit welcher IP Adresse greift sevDesk auf meinen Mailserver zu? Wir müssten diese IPs whitelisten.

  • 0
    Avatar
    sevDesk Team

    Hallo Björn, 

    mit folgender IP: 

    78.137.97.210

    Grüße Melanie

  • 0
    Avatar
    Benjamin Ergün

    Hallo,

    Muss ich etwas spezielles beachten wenn ich die SMTP Einstellungen von Office365 hinterlegen will.

    Gebe die Richtigen Daten ein, das System sagt mir aber immer das die Zugangsdaten falsch wären.

     

    Danke und Gruß

  • 0
    Avatar
    Martin Winkler

    @Benjamin Ergün

    Bei mir lag es an einem + (Plus)-Zeichen im Passwort meines Mail-Providers. Evtl. sind ja auch noch andere Zeichen problematisch (-, *, / ). Nachdem ich mein Passwort geändert habe, ging es dann.

     

  • 0
    Avatar
    Merlin

    Hi zusammen,

     

    die Hilfe zum Thema SMTP-Einrichtung war schonmal sehr hilfreich!

    Leider habe ich das folgende Szenario: Ich nutze SevDesk für zwei Firmen (unterschiedliche Accounts) + Google Apps für Email.

    In dem einen Account funktioniert das Hinterlegen der SMTP-Infos und er sendet Emails.

    Beim zweiten Account funktioniert es nicht. Ich habe die Einstellungen überprüft, sind exakt identisch. Habe das Passwort auf genau das Passwort gestellt, das in der ersten Firma funktioniert. Bekomme trotzdem die Fehlermeldung...

    Folgende Einstellugen habe ich hinterlegt:

    Absender Name: "Firmenname"

    SMTP-Benutzer: "info@firmenmail.de"

    SMTP-Server: "smtp.gmail.com"

    SMTP-Port: "465"

    Absender Email: "info@firmenmail.de"

    Passwort: Keine Sonderzeichen, 1 Zahl, ein Großbuchstabe. PW geht bei Firma 1

    SMTP-Verschlüsselung: "ssl".

    Imap ist aktiviert.

    Kriege diese Fehlermeldung:

    "Die eingegebenen SMTP-Daten sind ungültig. Bitte korrigiere deine Eingabe und versuche es dann erneut."
     
    Kann jemand helfen? Danke vorab!
     
    VG Merlin
  • 0
    Avatar
    Andrei

    Hallo zusammen,

    wenn ich den Feld "SMTP-Verschlüsselung" leer lasse, kann ich die Daten abspeichern, sonnst Fehlermeldung, bei ssl, tls, oder wie eigentlich laut meinem Provider sein soll: STARTTLS

    Bitte um Hilfe!

     

  • 0
    Avatar
    sevDesk Team

    Hallo A. Ubartas,

    Das hört sich nach einem individuellen Problem an. Könntest du uns eine eMail an die support@sevdesk.de Adresse schicken, damit wir das nachprüfen können?

    Viele Grüße Sandro

  • 0
    Avatar
    Peter Giglinger

    Ein Button zum Testen der Einstellunge, ohne etwas ändern zu müssen wäre toll.

    Hintergrund:

    Ich habe aktuell das Problem, dass die gerade verschickte Mail (an mich in cc) nicht ankommt. Ich weiß daher nicht, ob meine Kundin diese erhalten hat.

    Nach dem erneuten Eintragen wird die Testmail problemlos verschickt - die Kundenmail habe ich darauf erneut geschickt - kam wieder nicht bei mir in Kopie an, obwohl ich das Häkchen geklickt habe. 

    Wünschenswert wäre daher auch ein Error-Log oder ein E-Mailprotokoll.

    Viele Grüße, Peter

  • 0
    Avatar
    sevDesk Team

    Hallo Peter, 

     

    gerne nehme ich deinen Vorschlag bei uns auf. Die Funktion "Kopie an mich selbst" war zeitweise gestört. Nun sollten aber die Kopien auch wieder bei dir ankommen!

     

    Viele Grüße

    Benjamin

  • 0
    Avatar
    Stefan Vahldieck

    Wer mit Google Apps nicht generell  den Zugriff auf weniger sichere Apps einrichten will, kann dies auch pro Benutzer steuern: https://support.google.com/accounts/answer/6010255

  • 0
    Avatar
    Björn Strausmann

    Verwendet doch am besten gleich Mailgun für den Versand von Mails. Damit kann man dann gleich noch kontrollieren ob die Mail angekommen und gelesen wurde.

  • 0
    Avatar
    Werner Lugert

    Würde mich generell über mehr Optionen beim Mailversand freuen.
    Man kann die Absenderanzeige (also was der Kunde sieht, wenn er die Mail bekommt) nicht ändern. Es läßt nur den Benutzernamen zu. Zum Beispiel kein allg. Firmennamen. Sicher wenn mehrere Benutzer sevDesk nutzen vielleicht praktisch, aber wenn alles unter einen Firmennamen rausgehen soll?
    Weiteres kann ich kein Logo als Signatur einfügen. Oder würde ein htmlCode mit Link mein Problem lösen?
    Hier kann ich ein Bild einfügen, bei den E-Mails nicht.
    Vielleicht wäre auch ein terminlichen Versandt hilfreich? 
    Grüße Werner

  • 0
    Avatar
    sevDesk Team

    Hallo Werner, 

    du kannst bei jedem Benutzer direkt die SMTP-Einstellungen zum Mailversand vornehmen. Hast du danach immer noch diese Situation?

    Logos ist der Signatur funktionieren nicht. Gerne nehme ich dies und den terminlichen Versand aber als Wunsch in unsere Entwicklung auf.

     

    Viele Grüße

    Benjamin

Zu diesem Beitrag können keine Kommentare hinterlassen werden.